Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: mGalasy FE: Video doesn't play on all clones  (Read 258 times)

0 Members and 1 Guest are viewing this topic.

HHH

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 9
  • I want to build my own arcade controls!
mGalasy FE: Video doesn't play on all clones
« on: August 07, 2017, 07:17:06 am »
Hi:

I use mGalaxy FE and i love it.
It's the easier FE to configure and runs flawlesly.

But I have a little problem with playing videos in mGalaxy.
An example with the game "Pang".

This game has 5 versions:
-Pang (bootleg, set 1)
-Pang (bootleg, set 2)
-Pang (bootleg, set 3)
-Pang (bootleg, set 4)
-Pang (world)

I have a video called "Pang.mp4" in "Videos" folder.
But mGalaxy only play that video when i stay on the game "Pang (world)"
when i star on the other 4 games, the video doesn't play

I used Maximus Arcade 1 year ago, i in that frontend, the video plays on the 5 versions of the game.

Is there a solution for that and the video can play on all versions (clons) of each game?

Thanks in advance

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31