Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Help with Maximus Arcade  (Read 265 times)

0 Members and 1 Guest are viewing this topic.

btperkins16

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 1
  • I want to build my own arcade controls!
Help with Maximus Arcade
« on: August 04, 2017, 07:49:36 pm »
I am having trouble launching my maximus arcade.  When it starts, it goes to a black screen like usual, then crashes and shows my desktop, but with no toolbar.  I need to sign out or restart my computer when this happens.  This started yesterday.  I had done a few things that day (updated my windows 10, added visual C++ 2015, epsxe emulator, imgburn, bitdefender free, and pcsx2).  I thought initially it happened after using IMGBurn, but I am not sure.  Sometimes maximus works, and sometimes it doesn't.  I am able to open the emulators individually without a problem.  I am not a computer expert, so any help with be great.  Thanks!

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31