Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Groovy mame performance in terms of FPS  (Read 258 times)

0 Members and 1 Guest are viewing this topic.

Edglaf

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 28
  • I want to build my own arcade controls!
Groovy mame performance in terms of FPS
« on: August 02, 2017, 02:18:12 pm »
I had an Athlon dual Core from several yeras ago and many modern games would show low performance (tearings, hicupps due to low FPS rate). RAM memory 2 Gbytes (I suppose it does not affect)

SO I`ve just upgraded the processor to a Phenom II 6 core. As I result almost all my roms perform at a nicely full FPS rate. I`ve only detected two tough games that still resist to reach 100% during gameplay:
Mushihime-sama
Mushihime-sama Futari

I`ve already reead this thread which seem to confirm the insufficient processing power of my hardware:

http://forum.arcadecontrols.com/index.php/topic,147951.msg1540832.html#msg1540832

I suppose it is not that easy to emulate at whole FPS rate a game form 2006. However, I've just observed that the game only drops the FPS rate when I move the joystick and/or fire, may has to do with the sound with slows dow quite a lot ¿? not sure. Just wanted to make sure that there's no other reason...

thanks a lot,

funkycochise

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 54
  • 8 bits generation
Re: Groovy mame performance in terms of FPS
« Reply #1 on: August 02, 2017, 03:37:03 pm »
os ?
in windows 7 you’ll have to change power management settings.
set it to maximum performance

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31