Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: (SOLVED) Hyperspin videos do not appear after I've installed groovymame  (Read 296 times)

0 Members and 1 Guest are viewing this topic.

Diogo

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 7
  • Learn a little every day ....
Hello everyone ... the hyperspin videos do not appear after I installed groovymame, instead they are a completely greenish screen ... what could be wrong? ???
« Last Edit: July 11, 2017, 01:54:45 pm by Diogo »

haynor666

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 988
  • retro maniac
Re: Hyperspin videos do not appear after I've installed groovymame
« Reply #1 on: July 11, 2017, 01:26:13 am »
Caused by modified ATI driver.

Acpowell

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 24
  • I want to build my own arcade controls!
Re: Hyperspin videos do not appear after I've installed groovymame
« Reply #2 on: July 11, 2017, 01:29:18 am »
Hello everyone ... the hyperspin videos do not appear after I installed groovymame, instead they are a completely greenish screen ... what could be wrong? ???

You need disable hardware acceleration for flash video.  Just open a browser that supports flash, go to a page with flash on it, right and go to settings.  You should be able to disable it there.  That worked for me a while back with the same issue.

haynor666

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 988
  • retro maniac
Re: Hyperspin videos do not appear after I've installed groovymame
« Reply #3 on: July 11, 2017, 11:10:08 am »
True but if I remember right You can do this only in firefox.

Acpowell

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 24
  • I want to build my own arcade controls!
Re: Hyperspin videos do not appear after I've installed groovymame
« Reply #4 on: July 11, 2017, 12:13:32 pm »
Hmm that I am not sure, I cannot remember if I have firefox on my arcade machine.  Either way it is simple to install firefox  ;D

Diogo

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 7
  • Learn a little every day ....
Re: Hyperspin videos do not appear after I've installed groovymame
« Reply #5 on: July 11, 2017, 01:43:41 pm »
Hello everyone ... the hyperspin videos do not appear after I installed groovymame, instead they are a completely greenish screen ... what could be wrong? ???

You need disable hardware acceleration for flash video.  Just open a browser that supports flash, go to a page with flash on it, right and go to settings.  You should be able to disable it there.  That worked for me a while back with the same issue.

Thank you, I did exactly as you said and it worked now, thank you! :cheers:

Diogo

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 7
  • Learn a little every day ....
Re: Hyperspin videos do not appear after I've installed groovymame
« Reply #6 on: July 11, 2017, 01:46:55 pm »
True but if I remember right You can do this only in firefox.

Thanks for the guidance, I installed firefox and I followed Acpowell's tip and it worked ... thanks to all of you for the help!
« Last Edit: July 11, 2017, 01:51:41 pm by Diogo »

Acpowell

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 24
  • I want to build my own arcade controls!
Re: Hyperspin videos do not appear after I've installed groovymame
« Reply #7 on: July 11, 2017, 01:53:16 pm »
True but if I remember right You can do this only in firefox.

Thanks for the guidance, I installed firefox and did as friend Acpowell said and it worked ... thanks to all of you for the help! ;)

Glad it worked.  My friend and I have gone through that process already :)

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31