Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Golden Tee Fore display issues  (Read 418 times)

0 Members and 1 Guest are viewing this topic.

mclovin

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 222
  • GT newbie
Golden Tee Fore display issues
« on: June 23, 2017, 02:06:36 am »
Hello all please see the link to pics of the screen of a 2005 golden tee. Monitor is good as I plugged a pc monitor directly to the video card with the same result. It also seems freeze up and restart randomly as well. Wven when frozen status 1 and 2 green led continue to flash. Where should I start to troubleshoot? I have a couple parts boards to swap components to troubleshoot as well. See pics here:

http://s350.photobucket.com/user/mikehuntstinks1/library/

« Last Edit: June 23, 2017, 09:38:56 am by mclovin »

mclovin

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 222
  • GT newbie
Re: Golden Tee Fore display issues
« Reply #1 on: June 23, 2017, 11:10:59 pm »
Looks like the video card was the culprit. I never get an easy fix like this.  :applaud:

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31