Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: missing green on lcd monitor  (Read 359 times)

0 Members and 1 Guest are viewing this topic.

64bitmatthew

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 26
  • I want to build my own arcade controls!
missing green on lcd monitor
« on: May 15, 2017, 11:26:17 pm »
Hey folks,
I recently installed an lcd screen into my hangtime cabinet.  I used an ega/cga to vga converter board.  It has picture, but after playing with all the settings on both the lcd and the converter board, I'm pretty sure the green color signal is not coming in at all.  I know people have had problems with the color settings with ega/cga/vga boards before, but I tried changing every setting, and I was never able to get any green color at all.  I also have no yellow, and the white has a purplish tint to it. 
With this in mind, how do I go about tracing the problem?  This might sound very dumb, but would the green cable come in carry a certain level of voltage?  So that I could test it with a voltmeter to see if it was coming through at a similar level as the red and the blue?
I lent my voltmeter out to a friend, but am getting it back tomorrow, so can test things then.  Just wanted to see if that was the next step, or if I should be testing things a different way.
Also, I tested the signal off the converter board with two different monitors and two different vga cords, so I think I can eliminate those off the possibility list.
Thanks in advance for any help/advice you might be able to offer.

64bitmatthew

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 26
  • I want to build my own arcade controls!
Re: missing green on lcd monitor
« Reply #1 on: May 15, 2017, 11:47:03 pm »
I just disconnected the red, and the screen only displays black and blue. When I tried to hook up red through green, I got yellow. But green through red resulted in nothing. So that leads me to believe I'm not getting any green signal.
« Last Edit: May 15, 2017, 11:55:49 pm by 64bitmatthew »

64bitmatthew

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 26
  • I want to build my own arcade controls!
Re: missing green on lcd monitor
« Reply #2 on: May 16, 2017, 12:16:54 am »
Never mind, I got it going. Was simply a dirty jamma to board connection. Doh!

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31