Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Forum Problem  (Read 429 times)

0 Members and 1 Guest are viewing this topic.

DudeRegular

  • Trade Count: (0)
  • Full Member
  • ***
  • Online Online
  • Posts: 262
  • I have no idea what I am doing
Forum Problem
« on: April 28, 2017, 08:16:50 am »
Hey,
I opened the forums today in Chrome which is my usual browser. I was greeted by this message:


Sorry DudeRegular, you are banned from using this forum!
Spam will not be tolerated.
This ban is not set to expire.


I managed to get logged in ok by visiting the forum using Vivaldi, which I don't think I had used to access here before.



EDIT: Cleared cookies for the arcadecontrols.com domain and that sorted it in Chrome. Leaving this here in case anyone else has an issue.
« Last Edit: April 28, 2017, 08:22:50 am by DudeRegular »

pbj

  • Trade Count: (+3)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 6697
  • Obey.
    • The Chris Burke Band
Re: Forum Problem
« Reply #1 on: April 28, 2017, 09:35:45 am »
Well, if you'd stop posting ads for penis enlargement pills, this wouldn't happen.


  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31