Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Makvision M2929D1G-62 displays on machine a but not machine b of similar build  (Read 231 times)

0 Members and 1 Guest are viewing this topic.

Acpowell

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 18
  • I want to build my own arcade controls!
All, I have a 2929d monitor connected to a Windows 10 machine that is almost identical to the machine this monitor was shown working on. Only difference is the video card.

When I connect an just a lcd via HDMI everything works but as soon as I connect the crt I loose video on both. I have also tired using crate up driver. I made that work with my neotec 2720 (has a bad tube though).

I have also tried just using the Intel onboard gpu. No display either. It does show the disconnected message.

Any thoughts? Side note: I believe my friends machine this came from has a arcade Vga from ultimarc.

Acpowell

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 18
  • I want to build my own arcade controls!
This weekend using team viewer I remoted in while it was only connected to the CRT and made sure all the settings were correct for video and it made no difference.  I also verified all the connections from the end of the VGA cable to the neck board were good.  I have friend that has a newer version of this monitor and his tells him when the signal is wrong.  Mine seems to not even know there is a signal present and the whole thing where is disconnects all monitors when you plug in the VGA is weirder.  his doesn't do that either.

Any help would be appreciated, I am pulling my hair out trying to figure this out.  It is literally the only thing left to do on my build.

Acpowell

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 18
  • I want to build my own arcade controls!
I believe I kind of have a resolution for this.  It ends up that even-though I thought I had CRT-EMU configured correctly I didn't.  I was able to make this work using the built in intel card buy setting it ti 800x600 and 60hz refresh.  If I make the CRT-EMU work on my amd card I will update.

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31