Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: iPac-4 stoped working.  (Read 334 times)

0 Members and 1 Guest are viewing this topic.

Locke141

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 1231
  • Never grow up.
iPac-4 stoped working.
« on: April 03, 2017, 11:01:12 am »
So we had some people over and everyone wanted to play. Of corse it would not work. It seems the I-pac is not working as a keyboard on my Mac book pro. The old PC that I had it hooked up to is temporally out. My Mac see the I pac but it does not work as a key board and the I pac app does not see it ether.

Come to think of it could this be because my I Pac 4 is the old PS2 to USB middle? My mac only has USB 3 ports. This would not be the first time I had compatibility problems.

« Last Edit: April 03, 2017, 08:47:52 pm by Locke141 »

Locke141

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 1231
  • Never grow up.
Re: iPac-4 stoped working.
« Reply #1 on: April 04, 2017, 11:45:32 pm »
Andy fro ultimarc has answered my question via email. I just wanted to share for others who may have this issue.

The board has dropped into firmware update mode which indicates corrupt firmware. He has sent me the firmware and a link to the page with the installer needed to upload it. I will give this a try and will update only if it doesn't work and further steps are needed.

A big thanks to Andy who as always was very supportive.

Locke141

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 1231
  • Never grow up.
Re: iPac-4 stoped working.
« Reply #2 on: April 17, 2017, 04:33:15 am »
Andy has been helpful but I'm still stuck.

I need to run a program called Uuploader to update the firmware. Uuploader runs but does not see the I-Pac. Windows can see it in the device manager but not as a USB device. It's listed under "other devices" and has a yellow triangle under it. Andy says this is probably because I have the wrong driver installed - 32 vs 64.

The problem is two fold. First, I have been a Mac and LINUX user for over 10 years and I rarely use Windows and when I do it's almost exclusively for this hobby. I have tried running the AMD 64 binaries that came in the zip folder downloaded from Andy's website as well as IA 64. I also tried pointing the device manager directly to these files with no change in outcome.

What device driver am I actually trying to install and how do I do it?


Thanks

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31