Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Help with Nanao MS8-26su  (Read 364 times)

0 Members and 1 Guest are viewing this topic.

TrustMeImTheDr

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 2
  • I want to build my own arcade controls!
Help with Nanao MS8-26su
« on: April 01, 2017, 04:09:09 pm »
Hi,

New to this forum, but I'm hoping I can get a bit of insight on this issue.  I purchased two Sega Aero City cabinets a few years back and have been trying on and off since then to get one of the monitors looking right.  I have had the chassis and monitor both  looked at by a reputable local tech.  He said the tube was old, but ran a rejuvenator on it and it looked good (minus some burn I). He showed me my chassis working perfectly on both my tube and his test bench, displaying a color gradient perfectly, but once I get home and install the monitor into the cab it seems overly blue.  I have fiddled with it endlessly and can never get it to look right.  Monitors are my weak spot when it comes to this hobby....so I'm hoping it's something I'm doing.  I'll attached a few pics where you can clearly see how blue the image seems.

Thanks in advance.

grantspain

  • I personally prefer "bog trotter"
  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 5596
Re: Help with Nanao MS8-26su
« Reply #1 on: April 01, 2017, 05:33:07 pm »
green missing
locate the green cut off pots on main chassis,adjust it to see if any green appears on screen

TrustMeImTheDr

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 2
  • I want to build my own arcade controls!
Re: Help with Nanao MS8-26su
« Reply #2 on: April 02, 2017, 10:25:20 am »
green missing
locate the green cut off pots on main chassis,adjust it to see if any green appears on screen

This monitor doesn't have a remote board, just the main adjustments just under the monitor that or on the main chassis.  I've tried adjusting the green up higher and these are the results I'm getting.  The blue is still over powering and now the yellow is crazy bright too.  I don't know if I'm being taken for a ride with the tech or the monitor is just ---steaming pile of meadow muffin---.  I also don't want to sink $200 into a rebuilt chassis for a monitor that is trash. 

Thanks again in advance,

grantspain

  • I personally prefer "bog trotter"
  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 5596
Re: Help with Nanao MS8-26su
« Reply #3 on: April 03, 2017, 01:54:53 am »
these chassis are not the easiest to set up with colours
on the main chassis you will find colour cut offs and colour gains,on these chassis the cut offs affect the gains and vice versa
what I normally do is adjust all cut offs and gains to minimum,then bring up each cut off to mid way,then adjust screen volts on flyback to a level whereby you can see the picture without flyback lines,then bring up each gain until you have a satisfactory picture

all colours are present so you chassis is working fine

do you have a different game board that you can check the screen with?

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31