Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Cyberball Display Issue  (Read 320 times)

0 Members and 1 Guest are viewing this topic.

Hoser

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 2
  • I want to build my own arcade controls!
Cyberball Display Issue
« on: March 24, 2017, 10:18:11 pm »
Hey There,

Got my first arcade machine a couple of weeks ago.  It was working fine.  I did not turn it on for the last week (too busy) and when I turned it on today, I had an odd problem.

- There are two monitors on this machine.  They play different images for head to head play.

- One Monitor still works normal.

- The other has many flickering horizontal lines (and other flickering distortions on the sides) during gameplay, but not in menus.  Also, half of the menus are normal.  The other half of the time, there are some missing graphics or wrong colors.

*** I believe this is more of a board issue ... but could it be the monitor itself?

*** I have reseated all conectors and even pulled all ROMs of their sockets and reseated them too carefully.  I had seen a few improvemts, but there seem to be even more flickering and horizontal lines during gameplay now.  Again, the other monitor works just fine.  Only one of the two are having issues, and they both are connected to the same board.  Also, weird that it was working normally, and then after leaving it off for one week, it now has this problem.

Please steer me in the right direction.  Let me know if there are simple things I should be checking.

The game is Tournament Cyberball 2072, and of coarse this happens the night before I have all of my friends invited to check out the glorious machine.

Thank you in advance.

mourix

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 136
Re: Cyberball Display Issue
« Reply #1 on: March 25, 2017, 05:41:49 am »
With missing graphics, wrong colors, and flickering always happening in the same places, it definitely sounds like a game board issue. If you doubt this, feel free to swap the monitors around.

Because it's been off for a while, did you measure the voltages to the pcb? That is a first step.

Hoser

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 2
  • I want to build my own arcade controls!
Re: Cyberball Display Issue
« Reply #2 on: March 25, 2017, 01:10:01 pm »
- Checked voltages on the board.  Was at 4.90.  Adjusted Switching Supply.  Now at 5.02.  I still have my issue.

- Also reseated all ROMs and associated RAM

On Self Test, the glitching side shows a garbled mess of many different colored squares while testing.  But then no Error messages.

I am so bummed, as people are coming over in an hour.

If anyone has any other suggestions, please let me know.

*** Also, can a bad capacitor on the board cause my issues?  If so, one of the Blue Caps, or one of the tiny beige ones?

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31