Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Racing cab with Logitech wheel / u-hid / 2 aimtrack guns issue  (Read 376 times)

0 Members and 1 Guest are viewing this topic.

Ward-iz

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 22
  • I want to build my own arcade controls!
Hi there I'm having an issue with my controllers whilst using the model 2 for games like Daytona . I have the arcade buttons on my cab hooked up to a u-hid and a Logitech driving force wheel and pedals , also 2 aimtrack guns and the led sensor . When I go to play a racing game on the model 2 emulator with all these devices plugged in the game works but when I click on configure controls , and click the steering , brake or accelerator a windows screen pops up and says "model 2 emulator has stopped working and must close " . If I unplug one of the guns then it works perfectly . Is it possible to have both guns always plugged in while playing racing games with the Logitech wheel , or will I just have to unplug 1 gun for racing games ?




  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31