Front End Support > Tutorials

MAMEP.EXE (0.165) and Maximus Arcade of a prebuilt image


Ok Guys Im new these things and Im totally scratching my head.
While on youtube I came across a prebuild MA image (9gb insize) (search 1100 Jogos Maximus Arcade Pack 9gb para Windows x86) which has the download options. I downloaded, un 7zip'd it and nothing worked. In the MA config I found everything set to drive o:, So I just reedited everything to say c: instead - still nothing worked. So I deleteded the games list and MA rebuilt them but NOT MAME. I looked at the mame.ini and saw it was refering O: again so I changed it. I ran the bat file to general the gamelist.xml (again edited from o: to c:) but still nothing but "media location not valid fro MAME"

can anyone please help. (says mamep 0.165)

Thank you

The instructions do say to extract it to O:
Ignoring that that particular archive must not be very legal, you shouldn't try to fight the configuration. If everything is expecting an O drive, make one.

If you don't have a drive that you can change to O: (and you can't change C: of course), you could do one of these:

* Run subst o: c:\ after you log on each time. (in a startup batch, in the 'run' registry key, whatever)
* Add a string registry value named O: in HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\DOS Devices with a value of \??\C:\ (and reboot)
* Use Disk Management to create a new VHD with a max size of at least however big the archive extracts to, then assign O: to that and move the archive's folders there.
* Create a tiny VHD, assign O: to that, and create junction points in the root of O: for the subdirectories that are in the archive (and leave the subdirectories on C:)


[0] Message Index

Go to full version