Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: MAME hangs when launched from Maximus  (Read 637 times)

0 Members and 1 Guest are viewing this topic.

phlegm

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 1
  • I want to build my own arcade controls!
MAME hangs when launched from Maximus
« on: January 11, 2017, 12:54:51 pm »
Been running Maximus, X-arcade joystick and MAME for years now. Recently Mcafee decided that my mamep.exe was a virus and deleted it.
I have downloaded and tried a new mame but nothing happens when I hit the select button to start the game.

I then tried reinstalling maxiumus. It hung and I noticed that it hung because it was pointing to mame64.exe. I changed this to mame.exe but it still hangs. It detects all my roms correctly upon scan.

I can start meme on it's on it's oen and navigate around in it.

Running on Vista. I know it's old but so is the computer and I don't think it will run a newer version of Windows.

Any ideas on how to debug or where to look for logs that may help point in the right direction.


  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31