Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: ArcadeVGA 5000 not in hardware list - new Windows 7 64-bit install  (Read 684 times)

0 Members and 1 Guest are viewing this topic.

UberCade

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 55
Hi everyone, hopefully somebody can provide insight to a new and frustrating problem I'm having. I just re-installed Windows 7 64-bit on my arcade PC which has an ArcadeVGA 5000. Prior to the re-install, everything was working perfectly with the ArcadeVGA. The driver was installed and functioning as it should, etc. I only had to re-install Windows 7 because my OS HDD started dying. Anyway, I am unable to get the ArcadeVGA driver installed now. The driver package provided by Ultimarc fails on installing the display driver. When I check device manager, the ArcadeVGA doesn't show up in the list, only the standard display adapter. I can't install the driver manually because it requires the Catalyst install manager to install the driver. I can't uninstall anything because there is nothing to uninstall, and it's a fresh Windows 7 install. I've disabled driver signing, tried re-seating the video card, nothing has worked. Absolutely nothing with my PC hardware has changed. Has something like this happened to anybody else? Hopefully somebody here has an idea before I reach out directly to Andy.

Thanks

lilshawn

  • Trade Count: (+3)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 5902
  • I break stuff...then fix it...sometimes
Re: ArcadeVGA 5000 not in hardware list - new Windows 7 64-bit install
« Reply #1 on: December 23, 2016, 10:57:56 am »
try installing .net framework. It may have whatever file is missing required for proper installation.

https://www.microsoft.com/en-ca/download/details.aspx?id=42643

UberCade

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 55
Re: ArcadeVGA 5000 not in hardware list - new Windows 7 64-bit install
« Reply #2 on: December 23, 2016, 05:03:10 pm »
try installing .net framework. It may have whatever file is missing required for proper installation.

https://www.microsoft.com/en-ca/download/details.aspx?id=42643

Windows is already completely up to date. Latest .NET framework is installed.

Besides I believe the problem to be deeper than that, since in Device Manager the only display adapter which shows up is the Windows standard display adapter, and from my understanding, it should show up as ArcadeVGA. I suspect that's why the driver fails to install, because it doesn't see a compatible device installed in the PC, though it is. It does work to output video to both my PC monitor via DVI and arcade monitor via VGA, but I can't make any display changes since I can't get the driver installed. It's so frustrating because it worked fine before the re-install of Windows. I'll email Andy and see if he has any ideas.
« Last Edit: December 23, 2016, 05:18:08 pm by UberCade »

trevorbc9

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 2
  • I want to build my own arcade controls!
Re: ArcadeVGA 5000 not in hardware list - new Windows 7 64-bit install
« Reply #3 on: October 29, 2017, 12:34:15 pm »
Hi I was wondering if you ended up solving this issue. I am having the same problem, Ultimarc drivers fail to install. Any help would be greatly appreciated.

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31