Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: NT-2701 Configuration  (Read 1056 times)

0 Members and 1 Guest are viewing this topic.

ibreakwefix

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 3
NT-2701 Configuration
« on: November 20, 2016, 04:27:06 pm »
I have wired RGBEHV to a VGA, tied H and S togeher. I am using a Radeon 9200SE via WinXP. Soft15 helped me output 25kHZ, per my crt manual instruction. Default video card driver has 640x480 32bit available and works well. The result is just the top part of the screen cannot be seen, which make sense based on the crt manual noting 640x350.

My board has a vertical position trim pot, but it doesn't seem to do anything at all - even when I short the pot legs hoping the screen will jump. The vertical size trim does work though. I used Catalyst to shift the screen, hoping I could change the size and shift, but it just isn't enough to fix my problem of the top part of the screen being cutoff.

I have made several attempts at changing the resolution: qres, 12noon, and a few others. I had success with PowerStrip to get 640x350; however, the monitor will not sync in this resolution. It may not be the resolution, necessarily. Leading up to this point, I started seeing the monitor go out of sync at computer start-up. I would need to power the crt off and the back on to sync - has been a good solution; started about the time I really refined the image by adjusting B+.

All of this leads me here now at your mercy. First time posting. Based on above, I have the following questions:

1. Is there another crt adjustment that I am missing for the vertical position?
2. Any idea why I now have to power cycle the monitor to sync?
3. If I get sync with 640x350, I wonder if that will even help the vertical position problem. Other ideas to solve my clipping at the top of the screen?
4. Will pictures help you guess with me?

ibreakwefix

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 3
Re: NT-2701 Configuration
« Reply #1 on: November 27, 2016, 09:05:34 am »
Fixed. Powerstrip. Stayed 640x480 and shifted picture down.

JTizel

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 1
  • I want to build my own arcade controls!
Re: NT-2701 Configuration
« Reply #2 on: May 27, 2017, 07:17:29 pm »
Hello,

I am in the same position as you and about to take on the project of connecting an XP PC running Radeon HD4350 to a Jamma+ (Gauntlet Legends) with a NT-2701 25khz 640x350 monitor in it.  The cab is in great condition, including the EGA monitor and I'm trying to keep it cosmetically original as possible.

However, after days of research, I see that 15khz is preferred for cab projects and have been running into deadends with options at 640x350.  Even Soft15Khz has only 3 modes, of which none is x350. I don't think installing the old modified Catalyst drivers will work in this instance.

This is until I fell upon your thread and just downloaded PowerStrip. I could not IM you directly, thus bringing back this thread. Could I bother you on how you setup PowerStrip to work with 640x350 monitors?

Much appreciated with this post if approved, I'm turning grey on options short of installing a Sony Trinitron or Wega in lieu of a perfectly working classic monitor.    :notworthy: :notworthy: :notworthy:

- J

ibreakwefix

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 3
Re: NT-2701 Configuration
« Reply #3 on: December 22, 2017, 01:32:56 pm »
Hello,

I am in the same position as you and about to take on the project of connecting an XP PC running Radeon HD4350 to a Jamma+ (Gauntlet Legends) with a NT-2701 25khz 640x350 monitor in it.  The cab is in great condition, including the EGA monitor and I'm trying to keep it cosmetically original as possible.

However, after days of research, I see that 15khz is preferred for cab projects and have been running into deadends with options at 640x350.  Even Soft15Khz has only 3 modes, of which none is x350. I don't think installing the old modified Catalyst drivers will work in this instance.

This is until I fell upon your thread and just downloaded PowerStrip. I could not IM you directly, thus bringing back this thread. Could I bother you on how you setup PowerStrip to work with 640x350 monitors?

Much appreciated with this post if approved, I'm turning grey on options short of installing a Sony Trinitron or Wega in lieu of a perfectly working classic monitor.    :notworthy: :notworthy: :notworthy:

- J

Woops - sorry delay. Donít know why canít PM.

I didnít get 350 to work. I used 480 and shifted the image down and sized.

In power strip there are arrows for moving the image...

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31