Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Golden tee Fore Green board  (Read 704 times)

0 Members and 1 Guest are viewing this topic.

mclovin

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 217
  • GT newbie
Golden tee Fore Green board
« on: November 01, 2016, 11:47:40 pm »
Hi, I had an extra GT board sitting that I had thought to be working.  Just installed it and the star button doesn't work. I checked the button itself and the wiring and all seemed to be fine. Even when I found out the correct pin on the jamma it does not work. So the problem lies in the board itself, anyone know what I can do?  I don't have a scope but I have a couple dead boards I could use for parts. Thanks.

ed12

  • Trade Count: (-1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 3944
  • it is what it is..."Nobody Said It Was Easy"....
Re: Golden tee Fore Green board
« Reply #1 on: November 02, 2016, 12:15:32 am »
start button ?
the input buffers, there is 4 of them
chk them first. make sure they are toggling
u55/u56/u57/u58 they are your input/output jamma interface chips

a fast and dirty trick I do is to turn dip switch #1 or switch 51 on
and re-power the board
it should go to service.. if not then your input chain is not working

ed
Shipping something from the U.S. to Canada for repair/exchange?  Please use USPS to avoid (additional?/excessive?) shipping charges.  PM me if you have any questions.

lilshawn

  • Trade Count: (+3)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 5846
  • I break stuff...then fix it...sometimes
Re: Golden tee Fore Green board
« Reply #2 on: November 02, 2016, 12:20:19 am »
could be a fried input buffer IC. static shock will kill it. but first...

could also be one of the input components. you see how by all the pins there are passive components like resistors, diode and capacitors all in a line right by the JAMMA? you could have a blown component there on that input. luckily you have 20 other identical input series all around it to compare to.


ed12

  • Trade Count: (-1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 3944
  • it is what it is..."Nobody Said It Was Easy"....
Re: Golden tee Fore Green board
« Reply #3 on: November 02, 2016, 12:37:38 am »
my bet is a stuck gate.
because the clocks are chained so if that is the problem ? bang no input at all will be read in
so I am leaning towards a bad gate

ed
Shipping something from the U.S. to Canada for repair/exchange?  Please use USPS to avoid (additional?/excessive?) shipping charges.  PM me if you have any questions.

mclovin

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 217
  • GT newbie
Re: Golden tee Fore Green board
« Reply #4 on: November 03, 2016, 12:59:38 pm »
I tried booting with dip 1 on and it booted to the test screen.

ed12

  • Trade Count: (-1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 3944
  • it is what it is..."Nobody Said It Was Easy"....
Re: Golden tee Fore Green board
« Reply #5 on: November 03, 2016, 02:04:35 pm »
perfect
that's what u wanted
now look at the jamma and find the buffer the start button ties to (input side of the buffer)
it is most likely bad

ed
Shipping something from the U.S. to Canada for repair/exchange?  Please use USPS to avoid (additional?/excessive?) shipping charges.  PM me if you have any questions.

mclovin

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 217
  • GT newbie
Re: Golden tee Fore Green board
« Reply #6 on: November 03, 2016, 03:02:48 pm »
So the buffer that is closest to the start button pin on the jamma is the right buffer?  So in this case u56? Now if I swap these from another board are the buffers all the same or does each one of the 4 need to go to the same spot? For example do I need to swap the u56 buffer with u56 on another board or does it matter? Thanks!

ed12

  • Trade Count: (-1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 3944
  • it is what it is..."Nobody Said It Was Easy"....
Re: Golden tee Fore Green board
« Reply #7 on: November 03, 2016, 03:33:51 pm »
as long as it is the same number
u should be fine.

ed
Shipping something from the U.S. to Canada for repair/exchange?  Please use USPS to avoid (additional?/excessive?) shipping charges.  PM me if you have any questions.

mclovin

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 217
  • GT newbie
Re: Golden tee Fore Green board
« Reply #8 on: November 04, 2016, 04:51:35 pm »
 :applaud:

BOOM you guys rock! Fixed for now!!

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31