Software Support > DOS/WinCab

Can't Launch Roms AOS/Mame



I've been asked to look at a tabletop AOS machine which isn't working.
Turned out initially that the bios battery is flat, so it's stuck on post.
This I've corrected and it now boots to AOS, I have sound and menu's etc.

When I try to launch a game however, I get a message "Running (game name)"
The screen flashes and then chucks me back to the AOS menu.

In AOS config, I changed the setting to echo to screen and I can see that after choosing a game, it launches a MAME command, but the same thing happens, The screen flickers, the JAMMA leds flicker, and I'm back to the AOS menu.

I'm being told that it worked OK prior to going in to storage, so I'm at a loss as to why it's not working now.
I Initially assumed that it may be a Bios misconfiguration, but i've tried just about every combination.
It's running a dos version of Windows98 if it helps

Turned out to be mame.exe in the end.
I replaced this with a copy I found online and it's running again.

A very old version which took some finding '037.beta16_dos'


[0] Message Index

Go to full version