Arcade Collecting > Merit/JVL Touchscreen

JVL Retro I/O Board Battery Low Error - Permanent Fix

<< < (3/3)


--- Quote from: nmeun87007 on January 02, 2017, 03:46:10 pm ---I am trying this on my retro and here is what i am getting for a response

256+0 records in
256+0 records out
:  not found  :
  in /proc/mountsd /mnt/real
cp: cannot create regular file `/mnt/real/rcS.bak\r' " Read-only file system
cp: cannot start `/tmp/rcS' : No such file or directoy

any ideas?

--- End quote ---

I got this too with Itouch 9 SW, But game did boot back up.

Just tried Itouch 10 with #1 option and get the same results as above.

Revisiting this because I have more JVL's with dead i/o board batteries. The "\r" you are seeing as part of an error message is the carriage return character from Windows.  Linux text files only have the linefeed "\n".  I tried a similar method as above for iTouch 8 and have it working.

Or, just replace the damn 3.6v battery.

I have tried the easy way and the hard way. Neither of them work. I have also re installed the software and it still doesn't work. The battery is new.


[0] Message Index

[*] Previous page

Go to full version