Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: GroovyMAME 0.183 - Switchres v0.017c  (Read 36380 times)

0 Members and 1 Guest are viewing this topic.

Doozer

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 279
  • Z80 ERROR
Re: GroovyMAME 0.183 - Switchres v0.017c
« Reply #440 on: April 14, 2017, 04:05:44 am »
I will, but I'm away till Monday, it's on my list of most important things I need to do when I get back! :) So apologies if it takes a few days.

No need to apologise, your help is well appreciated. Thank you.

antoniomauro

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 6
  • I want to build my own arcade controls!
Re: GroovyMAME 0.183 - Switchres v0.017c
« Reply #441 on: April 14, 2017, 06:16:28 am »
Are diff files for 184 avaible for download as previous releases?
« Last Edit: April 14, 2017, 06:19:29 am by antoniomauro »

Doozer

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 279
  • Z80 ERROR
Re: GroovyMAME 0.183 - Switchres v0.017c
« Reply #442 on: April 14, 2017, 07:48:59 am »
Are diff files for 184 avaible for download as previous releases?

On Linux, the 0.183 diff can be used with 0.184.

RobertJ

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 76
Re: GroovyMAME 0.183 - Switchres v0.017c
« Reply #443 on: April 17, 2017, 09:39:47 am »
On Linux, the 0.183 diff can be used with 0.184.

Not for me. :( Every file works apart from this one:

Code: [Select]
patching file src/emu/emuopts.cpp
Hunk #1 succeeded at 77 (offset -3 lines).
Hunk #2 FAILED at 109.
Hunk #3 succeeded at 208 with fuzz 2 (offset -3 lines).
1 out of 3 hunks FAILED -- saving rejects to file src/emu/emuopts.cpp.rej

b4nd1t0

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 12
    • another arcade's blog
Re: GroovyMAME 0.183 - Switchres v0.017c
« Reply #444 on: April 18, 2017, 05:25:41 am »
some errors for me too  ???

haynor666

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 897
  • retro maniac
Re: GroovyMAME 0.183 - Switchres v0.017c
« Reply #445 on: April 18, 2017, 08:24:14 am »
On windos does not work as well.

antoniomauro

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 6
  • I want to build my own arcade controls!
Re: GroovyMAME 0.183 - Switchres v0.017c
« Reply #446 on: April 20, 2017, 11:13:10 am »
I'll wait for the final diff release!

Rattus

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 28
  • I want to build my own arcade controls!
Re: GroovyMAME 0.183 - Switchres v0.017c
« Reply #447 on: Yesterday at 07:09:01 am »
Easy question for the pros, I am updating my mame PC to an I5 2.8 CPU tower and taking to opportunity to update my roms and Groovymame to 0.83 at the same time.

So I have started with a fresh install of Win7x64 and I'm about to follow the "Installing CRT Emudriver 2.0 - HD 5450 - Windows 7 - super resolutions" guide but when I unzipped Groovymame there are heaps of different versions and I'm not sure which to use?

My video card is AMD Radeon HD 8570 1GB DDR3 PCIe DVI which has GCN.......I assume I should use the bottom one in the list as that is the latest? groovymame64_0183.017c_d3d9ex

Or should I use the one above it groovymame64_0183.017c from memory "d3d" was previously an option in the INI file, has it now been rolled into mame?

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31