Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: SKJukebox Video Issue (Yes I know it's 2016)  (Read 1269 times)

0 Members and 1 Guest are viewing this topic.

Token

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 490
SKJukebox Video Issue (Yes I know it's 2016)
« on: April 01, 2016, 02:15:38 pm »

I've been playing .avi files without issue for some time now.

Today I started getting runtime errors for SKJukebox.exe every time I try to play a video.

I know the software uses Windows Media Player for vids. I had recently opened Windows Media Player to test out some other vids, but cannot for the life of me remember making any changes to the settings. Vids play without problem in WMP, just not SK Jukebox.

Any ideas?

Not sure if anyone else is still using this program.

johnyfroes

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 12
  • I want to build my own arcade controls!
Re: SKJukebox Video Issue (Yes I know it's 2016)
« Reply #1 on: April 21, 2016, 12:36:16 am »
Maybee, not sure. Take a look at your klite codecs, try uninstalling and installing again.

Hurrakkett

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 2
  • I want to build my own arcade controls!
    • Android
Re: SKJukebox Video Issue (Yes I know it's 2016)
« Reply #2 on: September 04, 2017, 10:03:53 am »
Thank you for the tip! It worked for me!

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31