Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: New MALA user... It Works!  (Read 944 times)

0 Members and 1 Guest are viewing this topic.

Lonerider

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 1
  • I want to build my own arcade controls!
New MALA user... It Works!
« on: March 16, 2016, 12:52:16 pm »
Had lots of issues but I got them sorted out. Big hurdle installing the latest version of MAME due to the XML files. Reading the documentation really carefully helps and so is being consistent with naming of folders. I only have 3 emulators running and it'll likely stay that way. Rigged up a quick layout. I wanted it as simple as possible and limited myself to two colours. Video and snaps work fine but I've decided to have only use them for the more modern games. The videos and graphics from the older vintage seems to be very inconsistent in quality.






First post here but I guess there's not much reason to post as MALA plain works and it does so without the bells and whistles (or fluff) of her competitors. The software hurdle  is mostly over, now it's time to get working on the hardware.

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31