Main > Lightguns

DemulShooter (Dual light gun on DEMUL, Model2, Dolphin, Silent Hill, etc...)

<< < (655/669) > >>

argonlefou:

--- Quote from: DMB77 on June 05, 2023, 07:54:53 pm ---Fixed the problems I was having with Deadstorm Pirates and Darkscape by deleting the cache and following the steps in this video 

--- End quote ---
:cheers:


--- Quote from: DMB77 on June 05, 2023, 07:54:53 pm ---however trying to apply the wheel fix in Deadstorm Pirates is proving difficult.  Set the steering test to 88 but the right/left keyboard keys don't work.

--- End quote ---
That fix is not mine, I tested a couple of different AHK files to map the wheel to the keyboard and one was better than the others. I didn't try it to the end though, where the last bosse -from what I've been told - ask a lot of the wheel usage

I think the command was just

--- Quote ---LAlt::
send {WheelUp 2}
return
--- End quote ---

with me putting some higher value instead of "2"


--- Quote from: _Gioacchino_ on June 06, 2023, 02:52:36 am ---Run Cxbx-Reloaded with the following command line (No need for calibration in game) :
cxbxr-ldr.exe /load [_path_tovc3.xbe] > it' doesn't work on my  pc, why?

--- End quote ---
Hmmm...people here don"t have a crystal ball so you may need to be a little bit more specific in explaining what you are doing and what does not work....if you want people to be able to help you


DemulShooter v10.13 update :

--- Quote ---- Added Input/Outputs support for "Elevator Action Invasion" (DemulShooterX64)
- Updated DemulShooter_GUI with "Elevator Action Invasion" options
- Fixed DemulShooter_GUI not saving Credits Options for "Operation GHOST"
--- End quote ---

Added also a no-crosshair patch for Elevator Action on first page of the topic

cangarujack:
Thanks Argon!!!   :applaud: :notworthy:
did you try again to remove crosshairs from deadstorm pirates? ;D

argonlefou:

--- Quote from: cangarujack on June 09, 2023, 12:16:32 pm ---Thanks Argon!!!   :applaud: :notworthy:
did you try again to remove crosshairs from deadstorm pirates? ;D

--- End quote ---
Tried quickly while doing the other games but didnt find anything interesting

DMB77:
Trying to run House of the Dead : Scarlet Dawn with JConfigSCD using the latest version of Demulshooter but both P1 and P2 are set to the same gun.  Tried everything and can't get it to work. both demulshooter64.exe and amdaemon.exe are being run in administrator mode.  This is my script
#SingleInstance force

;2p support

Run, X:\DemulShooter\DemulShooterX64.exe -target=alls -rom=hodsd, X:\DemulShooter

Run, X:\Games\House Of The Dead Scarlet Dawn\App\Hodzero\WindowsNoEditor\AMDaemon\amdaemon.exe, X:\Games\House Of The Dead Scarlet Dawn\App\Hodzero\WindowsNoEditor\AMDaemon

Escape::
   ;Quit game
   Process, Close, amdaemon.exe
   GuiClose:
   GuiEscape:
   ExitApp
Return   

Also I tried using teknoparrot but none of the keyboard controls(p1 start etc.) would work if anyone can point me in the right direction to a solution for either of these problems I'd reatly appreciate it.

argonlefou:
https://github.com/argonlefou/DemulShooter/wiki/SEGA-ALLS#house-of-the-dead--scarlet-dawn

There is no input support for that game with demulshooter, you can only use it for outputs.

So you can shrink down faulty program/config to Jconfig only (or TP)

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version