Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: I-pac2 Arcade control set up. HELP  (Read 1215 times)

0 Members and 1 Guest are viewing this topic.

bicas1983

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 4
  • I want to build my own arcade controls!
I-pac2 Arcade control set up. HELP
« on: September 04, 2015, 05:41:24 pm »
Hello everyone,

 

So I keep getting issue after issue and I was hoping that someone could help me out and guide me through in a dummy language how to get my arcade controllers to work correctly.

 

This is what's happening:

 

While in Winnipac, the buttons player 2 are recognized except the joystick. I have 8 buttons for player 2. Player 1 buttons and joystick are not recognized.

 

Whie on windows/device and printers/Ultimarc IPAC2, first it only recognizes all the controls as 1 game controller, and then while testing the player 1 joystick and buttons are recognized excepts 2 buttons that are connected to 1A and 1B on IPAC2 board. player 2 joystick is recognized to, but not the player 2 buttons.

 

All the buttons are working because when I'm on Mame game and try to configure the controls I can use all the buttons except one (1A or 1B).

 

While in the game or menus I have an issue with continuous movement. When I press and hold in any direction or any of the buttons it doesn't move continuously. for example, if playing and want to go to the left, I press left and hold it only moves a little to the left and doesn't keep moving... same with the buttons, if I press and hold a button to fire it only fires once not continuously.

 

This happens on games and menus as well. menus like hyperspin and rocketluncher.

 

Im running windows 7, 64bit, mame 64 on hyperspin and rocket launcher.

 

Please HELP.

Quick update: Just notice that joystick 1 or 2 controls both "players" in a game. For example, if I press to play puzzle bobble 2 players, no matter which stick I play it moves both player 1 and player 2.

 

Hugo

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31