Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: install error help  (Read 1044 times)

0 Members and 1 Guest are viewing this topic.

Slippyblade

  • Trade Count: (+2)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 3068
  • And to the death god we say, "Not today!"
install error help
« on: July 15, 2015, 01:18:36 am »
I'm trying to install Attract-Mode on a Linux system.  I DL'd the .deb package and tried to install it.  I'm not versed in Linux well enough to know what it means.  The error is:

Dependency not satisfiable.  libavresample (>= 6:9.16 - 0ubuntu0.14.04.1)

Googling this doesn't yield squat.  Any help would be appreciated.

General_Faliure

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 84
    • My Arcade Cab
Re: install error help
« Reply #1 on: July 16, 2015, 07:36:12 am »
Are you using Ubuntu?
It installed fine for me on Linux Mint 17, which is based on Ubuntu 14.04
My Arcade cab: https://goo.gl/photos/yE1KACHryQjCaaCj7
Core2 duo8400 @3.6 Ghz, 4Gb of mem, Geforce 9500.
Linux Mint 17.3 XFCE, Mame, Mess, Daphne FS-Uae, Mednafen and some more.
Mah!cade

Slippyblade

  • Trade Count: (+2)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 3068
  • And to the death god we say, "Not today!"
Re: install error help
« Reply #2 on: July 16, 2015, 02:23:26 pm »
Using Debian

What install method did you use?  Did you compile it or use the .deb files from the website?

General_Faliure

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 84
    • My Arcade Cab
Re: install error help
« Reply #3 on: July 21, 2015, 02:45:03 am »
I used the .deb file. (64 bit)
Your Libav audio resampling library is not present or too old, installing the .deb should resolve this, but it may be different on Debian.
You could try installing it manualy.
Look for libavresample in your package manager, it should be newer then 6:9.16, on my system (linux mint) it is at: 6:9.18
My Arcade cab: https://goo.gl/photos/yE1KACHryQjCaaCj7
Core2 duo8400 @3.6 Ghz, 4Gb of mem, Geforce 9500.
Linux Mint 17.3 XFCE, Mame, Mess, Daphne FS-Uae, Mednafen and some more.
Mah!cade

Slippyblade

  • Trade Count: (+2)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 3068
  • And to the death god we say, "Not today!"
Re: install error help
« Reply #4 on: July 21, 2015, 03:51:33 am »
I'll try that, thanks for the suggestion.

raygun

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 47
  • I want to build my own arcade controls!
Re: install error help
« Reply #5 on: July 21, 2015, 09:17:11 pm »
Hey Slippyblade, if you are still having problems with the .deb all the commands for compiling yourself on debian (stable) are posted here:  https://github.com/mickelson/attract/wiki/Compiling-on-Debian-Jessie-%28stable%29

Slippyblade

  • Trade Count: (+2)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 3068
  • And to the death god we say, "Not today!"
Re: install error help
« Reply #6 on: July 21, 2015, 09:18:13 pm »
Yeah - tried that.  No go.  The compile failed with code errors.

General_Faliure

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 84
    • My Arcade Cab
Re: install error help
« Reply #7 on: July 23, 2015, 09:21:47 am »
Which Debian are you using, maybe it's just too old.
My Arcade cab: https://goo.gl/photos/yE1KACHryQjCaaCj7
Core2 duo8400 @3.6 Ghz, 4Gb of mem, Geforce 9500.
Linux Mint 17.3 XFCE, Mame, Mess, Daphne FS-Uae, Mednafen and some more.
Mah!cade

Slippyblade

  • Trade Count: (+2)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 3068
  • And to the death god we say, "Not today!"
Re: install error help
« Reply #8 on: July 23, 2015, 03:09:52 pm »
Latest stable from the website.

General_Faliure

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 84
    • My Arcade Cab
Re: install error help
« Reply #9 on: July 26, 2015, 07:15:11 am »
I am afraid i can't help you here.
I always use Ubuntu based systems (Lubuntu for my cab and Mint for my test system) and they suit me fine.
My Arcade cab: https://goo.gl/photos/yE1KACHryQjCaaCj7
Core2 duo8400 @3.6 Ghz, 4Gb of mem, Geforce 9500.
Linux Mint 17.3 XFCE, Mame, Mess, Daphne FS-Uae, Mednafen and some more.
Mah!cade

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31