Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: having issues with Data East Simpsons.....help!  (Read 912 times)

0 Members and 1 Guest are viewing this topic.

liquid134

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 30
  • I want to build my own arcade controls!
having issues with Data East Simpsons.....help!
« on: May 05, 2015, 02:40:51 am »
Hello everyone.

a new friend of mine has an old Data East simpsons pinabll machine thats experiencing an interesting issue. Heres what i know.

A few months ago, someone came out to work on the machine (it wasnt booting up) from what i can visually tell, part of the power harness was badly burnt and this guy (poorly) wired around it.

when i first was asked to look at the machine, it was randomly restarting or once n awhile would have a loud hum and not boot. I thought i had narrowed it down to the part of the harness the guy hacked up. i managed to solder up and clean up the wiring as best i could without redoing the whole harness. After that, everything seemed to be back to normal (so i thought)

Got a call about a week later.....game wont boot. scoreboard/marquee light up and it has a loud hum from what i can tell, is the speakers(which it was doing on occasion when i first took a look at the machine). Pinballs arent my expertise, but i am knowledgeable in electronics. First things come to mind, are a ground problem/ground loop, or power supply.


Anyone have any thoughts?

smartbomb2084

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 642
  • Having a SMART phone will make you DUMB.
Re: having issues with Data East Simpsons.....help!
« Reply #1 on: May 05, 2015, 03:36:29 pm »
Check the health of the +5V at the CPU board.   DATA EAST CPU Boards only need +5V to boot.

Was CN1 on the Power Supply board one of the burned connectors that were repaired?   

There is +5V and Ground Test Points on the CPU Board directly to the left of CN17 where the power enters the board. Upper left corner on board near the battery holder.

Check out the PinWiki ...     

http://pinwiki.com/wiki/index.php?title=Data_East/Sega


  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31