Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Megatouch ION Sound very low  (Read 1888 times)

0 Members and 1 Guest are viewing this topic.

Guero12

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 14
  • I want to build my own arcade controls!
Megatouch ION Sound very low
« on: October 29, 2014, 05:38:53 pm »
I went into the setup and turned the sound all the way up.  The sound is very low still.  I can barely hear any sound in any games.

I tested the I/O board with an MP3 player and it worked fine.  I tested the motherboard with headphones and did not hear anything.

I replaced the purple ECS motherboard with an Asus A7N8X-LA.  I do not know if the audio drivers are working properly.
« Last Edit: October 29, 2014, 05:57:16 pm by Guero12 »

mahkeymike

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 495
Re: Megatouch ION Sound very low
« Reply #1 on: October 29, 2014, 07:48:05 pm »
Thats strange. I do not recall there being a sound module issue with the A7n8x-LA. If you can hear sound then the drivers are not the issue. I would lean toward the onboard sound being bad. There is ways around this but it involves connecting a pci sound card and if its an ion evo theres no way your fitting a pci card in there.

lilshawn

  • Moderator
  • Trade Count: (+3)
  • Full Member
  • *****
  • Offline Offline
  • Posts: 5923
  • I break stuff...then fix it...sometimes
Re: Megatouch ION Sound very low
« Reply #2 on: October 30, 2014, 03:14:21 pm »
check the front audio connector it should have some jumpers on it. give them a wiggle, sometimes they can get some junk in there and get a bad connection.

http://www.frontx.com/cpx090_b2p5.gif

if you don't have jumpers on there, it can't hurt to install them. it's basically a bypass for the audio.

Guero12

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 14
  • I want to build my own arcade controls!
Re: Megatouch ION Sound very low
« Reply #3 on: November 11, 2014, 11:11:17 am »
No jumpers and DVD install of the software did not fix it.

I think this is just a sound driver issue.  Not sure how to fix it since I don't know linux very well.
« Last Edit: November 11, 2014, 01:01:15 pm by Guero12 »

mahkeymike

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 495
Re: Megatouch ION Sound very low
« Reply #4 on: November 11, 2014, 05:58:14 pm »
You said you got sound but is very low. You said you turn it up in operator setup menu and did not change anything. You said you tested the IOboard and speakers with a mp3 player and sounds good. This to me "sounds"(pun intended) like an audio chipset problem. There is probably bad capacitors on your mobo causing audio output very low. I would look to see if you notice any bad caps or something burnt.

Guero12

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 14
  • I want to build my own arcade controls!
Re: Megatouch ION Sound very low
« Reply #5 on: November 24, 2014, 12:19:27 am »
I tried a different motherboard and the sound is working now.  I don't see any bad caps on the old motherboard.

lilshawn

  • Moderator
  • Trade Count: (+3)
  • Full Member
  • *****
  • Offline Offline
  • Posts: 5923
  • I break stuff...then fix it...sometimes
Re: Megatouch ION Sound very low
« Reply #6 on: November 24, 2014, 10:22:24 am »
there are a couple of filter caps near the audio chipset (nearest the audio connector.) they won't LOOK bad, but will be way out of whack.

lilshawn

  • Moderator
  • Trade Count: (+3)
  • Full Member
  • *****
  • Offline Offline
  • Posts: 5923
  • I break stuff...then fix it...sometimes
Re: Megatouch ION Sound very low
« Reply #7 on: March 03, 2015, 02:30:54 pm »
just a quick update (also sending this reply update to another thread.)

had to replace a motherboard, normally i just swap the board and boot up. sometimes a few reboots are needed to get the detected hardware all working, but long story short, and ended up with no sound...otherwise the machine operated fine.

no error messages, it seemed to detect okay...just no sound.

did a reinstall of the game software...

sound works. could have been some error in the detection or a bad file or something.

so after a board swap, if things are acting funny... you may have to reinstall the game software to get everything good again.

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31