Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: problem skipping bios  (Read 1171 times)

0 Members and 1 Guest are viewing this topic.

Grantham19

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 4
  • I want to build my own arcade controls!
problem skipping bios
« on: May 20, 2014, 03:42:01 pm »
Hi

So I have an agp and pci card installed but If set initial display to pci I get absolutely no picture thrugh agp, even inside windows. And vice versa.

Has anyone had this problem before?

nitrogen_widget

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 706
  • I want to build my own arcade controls!
Re: problem skipping bios
« Reply #1 on: May 21, 2014, 04:53:34 pm »
Is one of these cards on board?

Grantham19

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 4
  • I want to build my own arcade controls!
Re: problem skipping bios
« Reply #2 on: May 28, 2014, 11:41:06 am »
Neither of them are onboard

lilshawn

  • Trade Count: (+3)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 5773
  • I break stuff...then fix it...sometimes
Re: problem skipping bios
« Reply #3 on: September 17, 2014, 10:55:18 am »
I've never got a PCI and AGP to play properly together. I don't know if it's a system resource thing or a motherboard thing or what. no go.

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31