Main > Software Forum

MAWLER: A MAWS Recreation

<< < (16/16)

joelkolb:
I just found this utility and it looks like it is very useful. I really want to try it out but I cannot get it to run. After I provide the various files it asks for I get the following message:



When I hit 'OK' it closes out and I have to try running it again but this is as far as it ever gets. The file 'mame.xml' is definitely at the path specified (C:\mawler02605.5\mame.xml) right next to 'maws2.jar'. I have tried several of the previous builds posted in the thread (206.1, 206.2,...) but I have the same issue with them all. I don't know what to do. Please help.

Tiby:

--- Quote from: joelkolb on November 02, 2020, 12:32:42 am ---I just found this utility and it looks like it is very useful. I really want to try it out but I cannot get it to run. After I provide the various files it asks for I get the following message:



When I hit 'OK' it closes out and I have to try running it again but this is as far as it ever gets. The file 'mame.xml' is definitely at the path specified (C:\mawler02605.5\mame.xml) right next to 'maws2.jar'. I have tried several of the previous builds posted in the thread (206.1, 206.2,...) but I have the same issue with them all. I don't know what to do. Please help.

--- End quote ---


Could it be that you do not have read/write access to the file?

joelkolb:

--- Quote from: Tiby on November 12, 2020, 01:41:20 pm ---
--- Quote from: joelkolb on November 02, 2020, 12:32:42 am ---I just found this utility and it looks like it is very useful. I really want to try it out but I cannot get it to run. After I provide the various files it asks for I get the following message:



When I hit 'OK' it closes out and I have to try running it again but this is as far as it ever gets. The file 'mame.xml' is definitely at the path specified (C:\mawler02605.5\mame.xml) right next to 'maws2.jar'. I have tried several of the previous builds posted in the thread (206.1, 206.2,...) but I have the same issue with them all. I don't know what to do. Please help.

--- End quote ---


Could it be that you do not have read/write access to the file?

--- End quote ---

I definitely have read/write access. I just tested it to be sure. I also ran 'Mawler.bat' from an administrative command prompt. I still get the same message.

SGT:
Is the newest version of mawler compatible with older versions of mame.xml?    I'm using mame .151 and mawler is giving me "unable to load mame.xml".  Perhaps its only compatible with mame .162 and later?  An old version of mawler is working fine.

Navigation

[0] Message Index

[*] Previous page

Go to full version