Main > Software Forum

MAWLER: A MAWS Recreation

<< < (3/16) > >>

ids:
New version uploaded - minor changes:

* Mouse wheel speed improvement
* Controls/Misc was hidden - restored
* Sometimes when clearing text search fields (e.g. via the "wand" icon in toolbar) the bold/red would remain - fixed
* Titlebar shows random acronym
* Performance improvement in XML parsing (15-20%) - some aggressive work here, pls report issues
* Purge pop-up dialog updated; when row(s) are selected, now shows row count, and defaults to purge selected rather than all in table
* etc
sry 8Bit, nothing from your list this time...have patience, we'll get there...

ids:
another new version uploaded: more big improvements in the XML parse time

ids:
New version available.  Changes include: dat files can be anywhere on first launch, better image support, minor gui tweaks, minor performance tweaks, "readme" updated to reflect relevant changes, ...

Most notable diffs:

* On startup, if mame.xml cannot be found, you get a chance to locate all relevant files.
* Improved handling of images - you can specify, via new tab in config dialog, the location of zip files or directories for images.  You can also use the systems path separator (e.g. ":" in *nix, ";" in windows) to provide more than one location for a given type of image.

8BitMonk:
Looks like some snafu's in this version, first version I haven't been able to successfully launch.


* If the mame.xml is in the folder it errors out, says 'unable to load mame.xml, application cannot continue, please make sure mame.xml is in the C:/xxx/xxx directory. Tried changing the location of the folder on different hard drives/sub folders etc.
* If I put the support files in separate folder named 'support files' the paths dialog box comes up but the file browser does not work. Selection a location on your computer at left doesn't allow you to navigate to file. This works for the icons, flyers etc. however. I tried manually putting in a path to the support files as well and not luck, it says it can't find mame.xml and crashes

ids:
Sorry - it seems I forgot to include "app.properties' in the zip file this time around.

That, the file selection dialog issue, and a few other bugs are fixed and I've posted an update

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version