Arcade Collecting > Miscellaneous Arcade Talk

PGA Tour Golf by Global VR & EA Sports Owners Thread

<< < (554/555) > >>

Nudge55:
Hi guys working on restoring my team challenge. I purchased a gx280 the only issue Iím running into is itís a SFF and has only one IDE port so cd rom is ide but HDD isnít. Is there a solution to this at all? From what Iíve read I need both cd rom and HDD to be ide and I know very little about ide connections so any help I would appreciate so much.

mx5xm:
.

Thunderspy0712:
I Got Problem with Championship I

nipsmg:

--- Quote from: mx5xm on March 03, 2024, 03:43:29 pm ---My team challenge PC died long ago. I've been digging around with a Dell replacement PC and having very little luck with the imaged hard drive I dropped in.

I was wondering three things that might help.

1 - is there any automatic driver downloader software for Windows XP? I've got some miscellaneous drivers I can't seem to find and I think they are the reason my PC will boot and load PGA tour, but button presses don't work.


--- End quote ---

Not that I'm aware of.  Are you in the facebook group?  That's your best and probably only resource for the necessary drivers.


--- Quote from: mx5xm on March 03, 2024, 03:43:29 pm ---2 - if I can't get things to work, can I update the PC to windows 7, then still let PGA tour auto-boot and such?

--- End quote ---

No.  This definitely does not work.  I don't believe you can upgrade from XPEmbedded to 7.


--- Quote from: mx5xm on March 03, 2024, 03:43:29 pm ---3 - if nothing else, could I do a fresh clean install of XP or Windows 7 and install the PGA tour software separately?

--- End quote ---

No. Doesn't work that way.  there's too many dependencies.  Again, there's a very, very manual way to make this work but it's not 100% stable and it's like a 100 step process.

mx5xm:
Does anyone have the team challenge ISOs they can share? I thought I did but I have the regular challenge. I'll share those if anyone needs them.

Also, has anyone been able to install XP SP1 on top of XP embedded? My setup has USB 2.0 and I can't get the sound to work because I need an updated chipset that requires SP1. The SP1 installer gives me some sort of certificate error when I try to run it.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version