Software Support > GroovyMAME

Games with ISSUES: report here!

<< < (58/58)

Jimbo:
Having issues with Choplifter on groovymame included in substring's 2020.06 collab release of groovyarcade.

I have no frame delay, pressing F11 shows me that the game is running at 100% all the time.

When the hostages are picked up and say "thank you" the game momentarily grinds to a halt (although F11 still says 100%).  It also seems a bit stuttery in general but when the hostages speak it's by far the worst.  All other games I'm running seem fine it's just this one.

Hardware I am running:  a Ryzen 3600 CPU with 16GB ram, an HD5450 card, and a Hantarex Polo/3 15Khz monitor.

Any ideas?  Thanks.

venom:
Audio Issue R-type(Audio file attached)

Having an issue with R-type,  TBH not specific to groovymame but visible in that too and various versions of mame and hardware. I have tried other peoples builds e.g coinops and still an issue.

So I have this  issue  on my dell optiplex 9020Sff  i5 and my HP laptop i5  and another laptop.  Common element is they are all Windows 10 and use Realtek Audio. But I have kind of ruled that out by using audio on my dedicated GPU which is AMD via digital out to a TV, and still experience same issue.


For easiness I have a good 226 set of roms so replicated this in groovymame 226

The sound is just not right. The audio issue can be heard especially when no background music and you are inserting coins, its like a static noise (Listen to attached audio file) . The visible crackle/distortion is really irratating !

I have the same issue with a TV, Laptop Screen and a LCD in my arcade cabinet. I am going to try and attach an audio clip. I would be suprised if someone else had not had same issue, and hopefully can point me in right direction.

Someome mentioned R-type runs at an unusual vertical refresh rate 55.

I have tried installing all the visual C libaries and direct x all gain but has made no difference.

Any help would be appreciated as tried turing of hardware stretching, messing with sound in mame ini etc and just cannot work out why it sounds so weird !

Thanks
Venom.

feltz:
Having issues with Space Invaders starting. It hangs at the last line in the log:

Switchres: get_mode(0) 640 480 0.000000 1.333333
Switchres: Calculating best video mode for 640x480@0.000000 orientation: normal
Switchres: [ 232]x[ 240]_(60=59.900764Hz)

- rom name : spaceinv
- video card model : AMD R7 200 Series
- monitor type : NTSC Consumer
- video driver : beta 15 18.5.1
- OS : Windows 10 x64

cfou!:
Hi,

I try with 3 PC configurations with last GROOVYMAME (with 4590s /4790 /4790k & several ATI board 5xxx & 6xxx)

Gaplus/Galaga 3 works fine with one monitor

but with 2 monitors (CRT & LCD),There are regular little lags on main CRT monitor (but not on second LCD monitor it seems)
(you can easy see it when you move your ship)
speed is about 98,88 % but CPU usage is low....

other games seem work fine

have you similar problem?

Navigation

[0] Message Index

[*] Previous page

Go to full version